Git Management Temporarily Unavailable

Incident Report for BoxExchanger

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 19:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 19:41 UTC

Identified

Git management features in the BoxExchanger dashboard, including adding users and managing environment variables, are temporarily unavailable due to access key rotation.

We are working to restore access as soon as possible and will provide an update once the process is complete.
Posted Jul 24, 2026 - 16:15 UTC
This incident affected: BoxExchanger Website.