Elevated issue with log delivery.

Incident Report for BoxExchanger

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 11:52 UTC

Monitoring

The Ansible configuration has been adjusted and redeployed to the affected servers. We are monitoring log delivery to ensure everything is functioning as expected.
Posted Nov 05, 2025 - 11:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 05, 2025 - 11:41 UTC

Identified

Log delivery is temporarily failing due to an incorrect Ansible configuration on a limited number of servers.
Posted Nov 05, 2025 - 11:16 UTC

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 05, 2025 - 11:07 UTC
This incident affected: Metrics & Logs (Grafana system, Logstash).