Git Server Maintenance

Incident Report for BoxExchanger

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 15:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 15:45 UTC

Identified

We are performing an urgent server rescaling for the BoxExchanger Git service due to increased resource requirements. The service may be temporarily unavailable during the maintenance.

We will provide an update once the work is completed.
Posted Aug 05, 2026 - 15:42 UTC
This incident affected: Git system (Web UI, Gitaly, Runner, Container & package registry).