Git system is temporarily unavailable

Incident Report for BoxExchanger

Resolved

This incident has been resolved.
Posted May 05, 2026 - 11:13 UTC

Update

We are continuing to monitor for any further issues.
Posted May 05, 2026 - 11:12 UTC

Monitoring

Git operations have been restored, we are monitoring the situation.
Posted May 05, 2026 - 09:24 UTC

Investigating

We are currently investigating this issue.
Posted May 05, 2026 - 09:03 UTC
This incident affected: Git system (Web UI, Gitaly, Runner, Container & package registry).