Verification is currently underway for the maintenance items.
Posted Dec 14, 2025 - 04:37 UTC
Update
Updates have been successfully completed for approximately 50% of BoxExchanger clients.
The rollout is ongoing and proceeding as planned. Short, intermittent service interruptions may still occur.
We will continue monitoring and provide further updates as needed.
Posted Dec 13, 2025 - 22:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2025 - 15:00 UTC
Scheduled
Over the next three days, we will be performing gradual updates across products. This includes code updates and infrastructure changes deployed via Ansible.
π Maintenance window: Next 72 hours (rolling updates)
Short, intermittent service interruptions may occur Some services may restart during the update process
All updates are being rolled out in stages to minimize disruption. We will monitor the process closely and post updates if needed.