Performance Degradation — Git Service
Incident Report for
BoxExchanger
Resolved
This incident has been resolved.
Posted
Jan
09
,
2026
-
06:43
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
09
,
2026
-
06:37
UTC
Identified
We are currently experiencing performance issues with our Git service.
Posted
Jan
09
,
2026
-
06:33
UTC
This incident affected: Git system (Web UI, Gitaly).
×
Subscribe to Incident
Subscribe to updates for
Performance Degradation — Git Service
via . You'll receive .